MiniTorque.com banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Please help,
I have a non start issue on my Mini cooper D, it turns over freely, and tries to start, however fails!

I have the following fault codes via ISTA+


280816



Does anyone know where the fault lies? I have checked the description of the fault, however no further forwards. I have checked the relays in the engine compartment, however they are fine. Clutch depress is fine, no clicking at the starter, engine turns and tries to start?? All help and advice greatly appreciated...


280817



280819
 

·
Premium Member
Joined
·
2,537 Posts
Have you fitted a new battery? Im not sure on these but other manufacturers need new batteries coding in.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Have you fitted a new battery? Im not sure on these but other manufacturers need new batteries coding in.
Hi Maccmike,

No new battery, however the current battery was a bit low on charge, but fine now after charging. It caused an issue with my footwell module, however that's been re-flashed and fine. The DDE issue has me stumped. The CAS is all green, yet the DDE shows fault, checked everything, and did a power latch reset, car almost started! However it still hasn't sarted! ARRGGHH
 

·
Registered
Joined
·
12 Posts
Check the liitle wire that connects the +ve terminal to the -ve terminal, if that is disconnected it will give you the IBS fault code. Let me know if you want a photo of where to chjeck/plug back in.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Check the liitle wire that connects the +ve terminal to the -ve terminal, if that is disconnected it will give you the IBS fault code. Let me know if you want a photo of where to chjeck/plug back in.
Thanks Russell, I'll look that over. I guess I can add a continuity test between them to determine is there is an issue, if all looks fine?
 
1 - 5 of 5 Posts
Top