MiniTorque.com banner

21 - 40 of 42 Posts

·
Registered
2006 R53 Hyper Blue/White Cooper S
Joined
·
628 Posts
Man I love the colour, though I am biased!

RE the tailgate, I would just check the state of the 3rd brake light, also the state of the clips which hold the beltline onto the tailgate between the bootlid and glass.

Mine had a leak which appeared to be making its way out between the tailgate and inner bootlid trim making the boot seal wet but thankfully never enough to get into the boot itself.

I changed the handle gasket and the 3rd brake light (which fell apart as I removed it :ROFLMAO:) but it turned out the water was getting in through the beltline trim.

The clips are such a crap design when they break/get loose the tiny gaskets on them disappear and/or they then basically do nothing. The side of the clips that connected to the beltline itself were absolutely fine, it was just either the pinhole clips that held them to the bodywork were shot or the gasket had disappeared so there was no seal. it was also getting my FM diversity box wet so really needed to sort it sharpish.

On mine I decided rather than replace the bodywork clips (as they'd just break again down the line down to the shit design) I used some spray activated epoxy to glue them to the tailgate with the glue acting as a seal on both sides of the clip. I had to do this to all of them from the centre of the beltline (by where the wiper sits) to the right hand side...was about 6 or 7 clips in total I think. The left hand side ones are fine so I've left them for the time being. It's now been bone dry even in the worst weather for months now.

Yours is probably OK but worth checking...certainly if the belt line isn't sat very snug on the tailgate in places this is probably going to be the issue. I reckon probably quite a few people have this issue and never manage to diagnose it.....mines an 06 too so not an old one.
 

·
Registered
Joined
·
718 Posts
Discussion Starter #27
Man I love the colour, though I am biased!

RE the tailgate, I would just check the state of the 3rd brake light, also the state of the clips which hold the beltline onto the tailgate between the bootlid and glass.

Mine had a leak which appeared to be making its way out between the tailgate and inner bootlid trim making the boot seal wet but thankfully never enough to get into the boot itself.

I changed the handle gasket and the 3rd brake light (which fell apart as I removed it :ROFLMAO:) but it turned out the water was getting in through the beltline trim.

The clips are such a crap design when they break/get loose the tiny gaskets on them disappear and/or they then basically do nothing. The side of the clips that connected to the beltline itself were absolutely fine, it was just either the pinhole clips that held them to the bodywork were shot or the gasket had disappeared so there was no seal. it was also getting my FM diversity box wet so really needed to sort it sharpish.

On mine I decided rather than replace the bodywork clips (as they'd just break again down the line down to the shit design) I used some spray activated epoxy to glue them to the tailgate with the glue acting as a seal on both sides of the clip. I had to do this to all of them from the centre of the beltline (by where the wiper sits) to the right hand side...was about 6 or 7 clips in total I think. The left hand side ones are fine so I've left them for the time being. It's now been bone dry even in the worst weather for months now.

Yours is probably OK but worth checking...certainly if the belt line isn't sat very snug on the tailgate in places this is probably going to be the issue. I reckon probably quite a few people have this issue and never manage to diagnose it.....mines an 06 too so not an old one.
Thanks mate!

It was 100% the boot handle gasket not had a leak since and I could see where the water had got in etc when I took the handle off.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
718 Posts
Discussion Starter #28
Swapping my old engine into this at the weekend. It’s badly needed man this is so slow with just a PH2 cam and 17% pulley. Had a great drive round some Bedfordshire B roads this evening though.



Also on a side note I changed the xenon bulbs the other day, how the fuck does that black and red igniter fit onto the light?! Couldn’t see shit on the way back as they had detached themselves inside the headlight.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
718 Posts
Discussion Starter #29
Engine from the grey car swapped into this car now. Also swapped the 1320 flywheel with ARP flywheel bolts over to the new engine as well as putting a new clutch in too. Just needs mapping and that will be everything from the old car swapped over.






Sent from my iPhone using Tapatalk
 

·
Registered
2006 R53 Hyper Blue/White Cooper S
Joined
·
628 Posts
Mate what's the difference spec wise between the two engines?
 

·
Registered
Joined
·
718 Posts
Discussion Starter #36
Nice numbers!
Where did you get the arp flywheel bolts from?
Thanks mate! Happy with that.

They were already on the engine in the blue car had no idea until we took the clutch off.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
718 Posts
Discussion Starter #39
Been a bit quiet on the car front as I’ve recently bought a new house. But it does come with a decent sized garage so will be cracking on with a few bits once we move in.


Sent from my iPhone using Tapatalk
 
21 - 40 of 42 Posts
Top