MiniTorque.com banner

1 - 7 of 7 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Hello everyone

I replaced supercharger a few days ago and now it's second time i get this code and engine light on
P1242 - Sensor Power Supply High Input
Any idea what does this mean ? I googled it but i cannot find anything related to Sensor Power Supply High input
 

·
Registered
Joined
·
1,244 Posts
You need to hone your google skills a bit mate, I just googled "mini P1242" & found many posts saying the same thing, you need to check the MAP/TMAP sensor & plug/socket or wiring. ;)
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #3 ·
You need to hone your google skills a bit mate, I just googled "mini P1242" & found many posts saying the same thing, you need to check the MAP/TMAP sensor & plug/socket or wiring. ;)
I almost read all the threads from NAM about p1242 but all of them have Upstream Manifold Air Pressure Sensor while i have Sensor Power Supply High Input
Is this the same ?
 

·
Registered
Joined
·
1,244 Posts
What about all of the non-NAM ones, most of which are following work on the S/C also?

I suspect it could well be your code reader interpreting what is exactly the same code differently.

Either way, it has to be a good starting point, don't you think?

Especially as you were in exactly that area doing the S/C.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #5 ·
What about all of the non-NAM ones, most of which are following work on the S/C also?

I suspect it could well be your code reader interpreting what is exactly the same code differently.

Either way, it has to be a good starting point, don't you think?

Especially as you were in exactly that area doing the S/C.
Could be my code reader, i'm using a wifi obdII and a android app.
I will have a look at the tmap sensor maybe i've damaged the pipe. When i checked it today it all looked fine to me thought but the map sensor wire looked like it had a small scratch
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #6 ·
I can also hear a hissing noise coming from around the airbox/BPV/Throttle body area
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #7 ·
Update : Found the problem. The map sensor pipe near the airbox was completly disconnected from the map sensor.
 
1 - 7 of 7 Posts
Top