MiniTorque.com banner

1 - 20 of 34 Posts

Premium Member
Joined
139 Posts
Discussion Starter #1
Morning all.

From the start I have to apologise as this thread is going to be all kinds of back to front and in no particular order as I should've started this a couple of years ago馃檮
I inherited the car from my better half when she "upgraded" to a wendy house (R52). It was meant to be something that I could fiddle around with, spend a LITTLE bit of money on and use during the wetter months when I hide my M3 away in the garage.

As usual it escalated quickly! I am of the mentality that when you have something apart, it goes back together with as many new and/or upgraded parts as possible; whilst you're there and all that馃槈

Here is a brief spec so far,

-OZ superleggeras, freshly painted!
-R56 front brakes, brand new rear calipers, braided lines and all discs custom grooved
-R56 rear trailing arms
-all new balljoints
-Poly TCA bushes
- BC BR coilovers
Fully rebuilt engine (more on that later馃様)
-15% interference fit pulley
-GRS intercooler
-Newman ph2 cam
-davef Airbox
-JCW carbon bonnet scoop
-JCW carbon gearknob and hand brake handle

It was very well specced from the factory too with,

-Aero kit
-Chrono pack
-electric folding mirrors
-HK stereo
-Digital climate control

Here's a couple of current pics to kick it off.
101330
101331
 

Registered
Joined
715 Posts
Ah, the old buy it cheap and spend only a little routine. I know where that one ends up myself!
Can鈥檛 say I鈥檝e ever tried this method before always just gone balls out haha.


Sent from my iPhone using Tapatalk
 

Premium Member
Joined
139 Posts
Discussion Starter #5
Whilst rebuilding the engine I decided that an actual oil pressure gauge and afr gauges would be good additions. That way I can keep an eye on things and make sure everything is doing what it's meant to be doing馃憤馃徎
101352

Fortunately, (or unfortunately depending on how you look at it) the oil pressure gauge almost immediately raised concern馃様 oil pressure at idle from cold or whilst moving was what I expected to see, however once the oil is up to temp and the revs drop to idle, the oil pressure goes to ZERO:oops:

The engine is currently back out of the car stripped back down again, however I can find nothing obviously wrong:unsure::unsure:
All bearings look fine and crank journals and bearing clearances all check out. The only thing I have the slightest concern about is the oil pump, so I'm going to order a new one, put it all back together and hopefully that'll sort it and I dont have to pull the engine out AGAIN!
 

Premium Member
Joined
338 Posts
Looks fantastic Matt, great to see a project thread up for it!

Funny how most of us start off with the best of intentions to not do anything or spend much on them then they really get under your skin and take you down that rabbit hole.

Mine was meant to be a fun 2nd/station car to just keep maintaining and running, didn鈥檛 last long at all, especially due to being on here.

Really hope the oil pump solves your problem so you can get back to enjoying it, look forward to seeing the outcome.
 

Premium Member
Joined
4,949 Posts
have you removed the pump gears to see what it looks like in there? Although you can't get relief valve parts it's worth having that apart too imo if for nothing more than checking it's free/clear etc.

same vent pods I bought, a third of the price of some others and a better design than them, I still need to get an Innovate pressure/temp gauge in....
 

Premium Member
Joined
139 Posts
Discussion Starter #8
have you removed the pump gears to see what it looks like in there? Although you can't get relief valve parts it's worth having that apart too imo if for nothing more than checking it's free/clear etc.

same vent pods I bought, a third of the price of some others and a better design than them, I still need to get an Innovate pressure/temp gauge in....
I've stripped the pump right down and measured all the clearances. I've also checked the relief valve and all seems fine to me!
I'm totally stumped馃檮
 

Registered
Joined
323 Posts
Whilst rebuilding the engine I decided that an actual oil pressure gauge and afr gauges would be good additions. That way I can keep an eye on things and make sure everything is doing what it's meant to be doing View attachment 101352
Fortunately, (or unfortunately depending on how you look at it) the oil pressure gauge almost immediately raised concern oil pressure at idle from cold or whilst moving was what I expected to see, however once the oil is up to temp and the revs drop to idle, the oil pressure goes to ZERO:oops:

The engine is currently back out of the car stripped back down again, however I can find nothing obviously wrong:unsure::unsure:
All bearings look fine and crank journals and bearing clearances all check out. The only thing I have the slightest concern about is the oil pump, so I'm going to order a new one, put it all back together and hopefully that'll sort it and I dont have to pull the engine out AGAIN!
Have you ruled the gauge out?

Sent from my SM-G970F using Tapatalk
 

Registered
Joined
169 Posts
Yep. Changed the sender and still the same.
That鈥檚 ruling out the sender not the gauge. I鈥檝e done similar things and sometimes the obvious gets missed. I鈥檇 suggest trying an analogue gauge fed by a capillary pipe.

Also, is your pick up point appropriate?
 

Premium Member
Joined
139 Posts
Discussion Starter #12
That鈥檚 ruling out the sender not the gauge. I鈥檝e done similar things and sometimes the obvious gets missed. I鈥檇 suggest trying an analogue gauge fed by a capillary pipe.

Also, is your pick up point appropriate?
Its a digital gauge that reads exactly what i would expect to see at any time other than idle when hot, i know that doesn't mean the gauge isnt wrong but it seems unlikely. The pick up is in place of the oem pressure switch so should be fine.
I may try an analogue gauge when i get it all back together if the digital one still reads zero. I have wondered weather the sender has enough resolution once the pressure gets that low 馃
 

Registered
Joined
169 Posts
The good news is that the engine appears to be fine, I think you may be onto something about the sender calibration. What oil are you using? My R52 Cooper S needs the correct 5/30 spec oil, it had 5/40 in it and it wasn鈥檛 happy at all.
 

Premium Member
Joined
4,949 Posts
hadn't you said in the other thread that there were particles in the oil or was that someone else?
 

Premium Member
Joined
139 Posts
Discussion Starter #15
hadn't you said in the other thread that there were particles in the oil or was that someone else?
Yes, there were particles in the oil, but I cant find anywhere they could've come from. The main bearings and the cylinder head/camshaft show no signs of wear what so ever. The big ends show a small amount of wear conducive to low oil pressure, but not enough to be the cause of the low pressure and not enough (I dont think) to be the cause of the particles in the oil.
 

Premium Member
Joined
139 Posts
Discussion Starter #17
This morning has been spent measuring the crank journals and clearances.
20201013_115337.jpg
20201013_120224.jpg
20201013_120643.jpg

Main journals are measuring 47.99mm with a clearance of 0.038mm.
Bottom limit but within tolerance.
Big end journals measuring 43.99mm with a clearance of 0.05mm.
Again heading towards bottom limit but still within tolerance.
The oil pump looks to have some wear inside and is the most likely source of the metal fragments that I can find.
Quote from BMW for a new pump is 拢250 :oops: :oops: :oops: :oops: :oops:
 

Premium Member
Joined
139 Posts
Discussion Starter #20
Problem solved!
Turns out it was the oil filter being too short and not pushing the drain back valve all the way down馃槫馃槫馃槫馃檮
Before you all say "I told you so" I had disregarded the filter early on believing that I had bought a Mann filter which are known to be good. It turns out it wasnt a Mann filter and it wasnt good馃檮
I'm gonna now reassemble with a genuine BMW filter, new big end shells (these are showing signs of wear from the low pressure) a new oil pump and all associated sundries.
Hopefully she'll be good as new then馃憤馃徎
 
1 - 20 of 34 Posts
Top