MiniTorque.com banner

1 - 9 of 9 Posts

·
Registered
2006 R53 Hyper Blue/White Cooper S with Milltek etc.
Joined
·
115 Posts
Discussion Starter #1
Just curious really.

Aware my car has the sensor, and it does work.

However I'm wondering where the sensor is exactly. Unusually the Mini has two washer bottles if you have headlamp washers.....I'd rather assumed the sensor was in the windscreen washer reservoir but having had the light flash and look to refill my washers I found my windscreen reservoir was nearly full but my headlamp one quite empty.

Now thinking maybe the sensor monitors the headlamp tank only or maybe a split sensor and monitors both....going off if either one gets low?

Appreciate it if anyone in the know could tell me.

Cheers

Paul
 

·
Registered
2006 R53 Hyper Blue/White Cooper S with Milltek etc.
Joined
·
115 Posts
Discussion Starter #2
No takers then.

I'm guessing the sensor is probably just on the headlamp washer bottle as the pump there is the more likely to run low and pack in if run dry. Be cool if it were a split system but doubting thats the case.

Again if anyone knows be great to know.
 

·
Registered
Joined
·
202 Posts
I beleive it's on the windscreen bottle, as not all cars have headlamp washers and the second bottle. BMW will only invest in a one for all solution.
 

·
Registered
2006 R53 Hyper Blue/White Cooper S with Milltek etc.
Joined
·
115 Posts
Discussion Starter #4
Makes sense and what I thought was the case.....however my warning came on and turns out my screen wash was practically full and my headlamp washers were nearly empty this time.

The warning went out once I'd refilled the headlamp tank, the screen one hardly took anything.
 

·
Premium Member
Joined
·
4,558 Posts
pretty sure it's in the screen bottle, I notice on a track day the bottle empties, weird but true, I fill before, light comes on later, bottle filled again, light goes off.
 

·
Registered
2006 R53 Hyper Blue/White Cooper S with Milltek etc.
Joined
·
115 Posts
Discussion Starter #6
For sure...certainly the case with my old cooper (as that had been warning but no xenons).

Just strange that it came on due to the headlamp reservoir being low and not the screen one (it was that one that was low)......maybe my level switch is going a bit wonky 😂
 

·
Registered
Joined
·
202 Posts
Have a look on 7zap. There will be a picture.

My car is pre facelift so has no warning light.

Confirmed on 7zap. Its in the windscreen washers bottle. Part no. 9 on the image below.

Screenshot_20200524-055236.jpg
 

·
Registered
2006 R53 Hyper Blue/White Cooper S with Milltek etc.
Joined
·
115 Posts
Discussion Starter #8
Have a look on 7zap. There will be a picture.

My car is pre facelift so has no warning light.

Confirmed on 7zap. Its in the windscreen washers bottle. Part no. 9 on the image below.

View attachment 99897
Cheers mate, did think that was the likely case. Might be that mines going bad will have to keep an eye on it
 
1 - 9 of 9 Posts
Top