MiniTorque.com banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Have rebuilt my R53 engine and am in process of putting it back in the car. Any idea where this cable clamp goes? Thanks



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
116 Posts
If it starts and runs without it then you have saved weight and performed your first performance modification.

Just remember to tell your insurance company.
 

·
Premium Member
Joined
·
4,144 Posts
top gearbox bolt at the back of the engine holds it in, the starter cable rests on that flat section usually with a blue cable tie or two and a white one holding the other loom wires to the pas fan, pas pump, and oil pressure switch away from the exhaust or driveshaft, and oxy sensor wire sits in that clip....
 

·
Registered
Joined
·
1,038 Posts
^^^^ Wot 'e said, I too recognised the o2 sensor clip, but CoB's description was more detailed than mine would have been.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Many thanks guys will have a look tomorrow. Don’t suppose anyone got a pic?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Thanks mate, wish I’d fitted that before putting the lump back in!


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
4,144 Posts
certainly easier with the exhaust manifold dropped back which is easy enough and the gasket if OEM will go again.... will give you an opportunity to recheck those wires for proximity to stuff perhasps.
 
1 - 10 of 10 Posts
Top