MiniTorque.com banner
1 - 12 of 12 Posts

·
Registered
JCW N18
Joined
·
97 Posts
Discussion Starter · #1 ·
Hey.
After i put the wavetrac diff + Clutch and all my build i did several pulls,drive the car etc etc suddently when i was at workshop doing something on the enginebay..
I was leaving workshop and mechanic said.

WOWOWOWO wait...
We look down, GEAR OIL.

We lift the car and see that driveshaft(Left side/drivers(EU)) is out and gear oil coming out from the hole that diff has and driveshaft mounts/clip there.

Nothing seems to be bad and everything was looking good however i bought 2 "sealers" in brand new because mechanic said...Might this was the problem since nothing seems to be wrong.
Area cleaned,sealers was on and driveshaft with its clip went inside and seems to be mounted good/proper..

Since i have a private garage and i leave the car in the same position i did a light drive with some pulls on wednesday.

So i leave the car and leaving..
Friday im going to take the car and see full of gear oil AGAIN.
Driveshaft is out....

Went to workshop this morning everything seems to be good but its not cause SOMETHING making the driveshaft coming oout....
IDEAS?? Thoughts?
 

·
MIN-Tily Challenged
Joined
·
7,951 Posts
How low is the car?
seemed to happen a fair bit on R53 when excessively lower than stock
cannot say that I’ve heard much on the r56 platform about this issue?

ps I’m on quaife diff and b16 coil overs so low-ish -30mm ?
 

·
Premium Member
Joined
·
5,945 Posts
renew the clip perhaps,

you're not the first to suffer this with a Wavetrac diff though, there are other posts on it out there,

it can happen on a stock car if the shaft isn't pushed home correctly but not really a common problem, just renew the clip, if it still happens the diff might have to be accessed to check that the clip 'can' actually seat in it's groove, it won't be anything to do with the seals I'm sure.
 

·
Registered
JCW N18
Joined
·
97 Posts
Discussion Starter · #4 ·
Thank you both for your fast reply....
Car is not that low.
it has Ohlins suspension and its not even at the lowest level.
Camber was set in 0 degress cause i want to make some tests and i was running -2deg camber. I have changed clip(used one) last time i did this.

This time my mechanic made the clipper a bit "sharper" on the edges in order to be sure that this CLIPS inside correctly

@CarsOrBikes o really didnt knew that was a problem from other users as well.
Can you send me some posts or tag some users that had that problem in order to find out what the F*** is going on because im so pissed.. :///(((
 

·
Registered
JCW N18
Joined
·
97 Posts
Discussion Starter · #6 ·
Has anyone tried the KAVS driveshaft washers.?

Sent from my SM-G986B using Tapatalk
No.?
Can you help me out of what is this and why might help?
I google this "KAVS driveshaft washers" going to pictures...Nothing i understand of what i see and Kavs on the website.
Description in blank :/

Thank you for your time
 

·
Registered
JCW N18
Joined
·
97 Posts
Discussion Starter · #8 ·
renew the clip perhaps,

you're not the first to suffer this with a Wavetrac diff though, there are other posts on it out there,

it can happen on a stock car if the shaft isn't pushed home correctly but not really a common problem, just renew the clip, if it still happens the diff might have to be accessed to check that the clip 'can' actually seat in it's groove, it won't be anything to do with the seals I'm sure.
Do you remember /know where i can find the users tha have this problem in order to find their topics or contact directly with them?
Till now i have no problem with axle coming out however since thatthe axle wasnt coming out in 1 day drive or 2 i;m not sure if its going out again and i would rather be prepared.
Thank you :D
 

·
Registered
JCW N18
Joined
·
97 Posts
Discussion Starter · #9 ·
So guys...
I think i found out the reason that the axle was coming out and i also found out 1 more way to fix it.

1. The way i did more "durable" the axle with wavetrac was to make the safety metal ring thinner in order to clip better in the spline/alcove that metal safety clips.
This solve the problem and the axle now fits better.
2. The reason that the axle was coming out though was because of the camber. I thought and first impression was that with much negative camber the distance between the axle will get bigger. HOWEVER the distance that make it bigger is the + camber..
Car has -1 in stock and with Ohlins i made it -2/-2,5 but later because i wanted to make some drag test with Dragy etc etc i made the camber 0 in order to have better friction . Zero camber making the distance bigger so thats why the axle was coming out....And by making the safety metal clip thinner i manage to have better clipping so axle aint coming out anymote even in zero camber.


Thank you all for your time.
Problem solved
 
  • Like
Reactions: Alski and Mysticarl

·
Registered
Joined
·
1 Posts
Hey.
After i put the wavetrac diff + Clutch and all my build i did several pulls,drive the car etc etc suddently when i was at workshop doing something on the enginebay..
I was leaving workshop and mechanic said.

WOWOWOWO wait...
We look down, GEAR OIL.

We lift the car and see that driveshaft(Left side/drivers(EU)) is out and gear oil coming out from the hole that diff has and driveshaft mounts/clip there.

Nothing seems to be bad and everything was looking good however i bought 2 "sealers" in brand new because mechanic said...Might this was the problem since nothing seems to be wrong.
Area cleaned,sealers was on and driveshaft with its clip went inside and seems to be mounted good/proper..

Since i have a private garage and i leave the car in the same position i did a light drive with some pulls on wednesday.

So i leave the car and leaving..
Friday im going to take the car and see full of gear oil AGAIN.
Driveshaft is out....

Went to workshop this morning everything seems to be good but its not cause SOMETHING making the driveshaft coming oout....
IDEAS?? Thoughts?
Hi,
I have exactly the same problem on my 05 R53 mini. Driver's side (LHD) driveshaft keeps coming out of the gearbox and causing an oil leak. Tried a new driveshaft and oil oils but the shaft keeps coming out. It seams like the diff has been machined too big and the driveshaft clip can't hold the shaft in the diff.
 

·
Baguette
Joined
·
2,091 Posts
Hi,
I have exactly the same problem on my 05 R53 mini. Driver's side (LHD) driveshaft keeps coming out of the gearbox and causing an oil leak. Tried a new driveshaft and oil oils but the shaft keeps coming out. It seams like the diff has been machined too big and the driveshaft clip can't hold the shaft in the diff.
You have Wavetrac also?
 

·
Registered
JCW N18
Joined
·
97 Posts
Discussion Starter · #12 ·
Hi,
I have exactly the same problem on my 05 R53 mini. Driver's side (LHD) driveshaft keeps coming out of the gearbox and causing an oil leak. Tried a new driveshaft and oil oils but the shaft keeps coming out. It seams like the diff has been machined too big and the driveshaft clip can't hold the shaft in the diff.
Whats the camber you have?
Try to make the clip thinner in order to grip stroonger inside the spline
 
1 - 12 of 12 Posts
Top