MiniTorque.com banner

41 - 60 of 74 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #41
yeah 2 plugs 1 big and 1 small, so is this an easy fix? my mates a mechanic and has his own garage but the more info I can get will be a great help

thanks again
unfortunately this is the harder fix compared to the 1 plug but same principle.

1. remove fan assembley
2. you will see 2 sets of wire, 1 going from fan into a black housing and the plug wire goin into the same black housing
3. remove the black housing
4. you will see the resistor, it will be big and green and corroded away, remove green resistor,
5. when removing the green resistor you will notice it is soldered onto onto 2 metal tabs/prongs, which is connected to 1 fat red wire and 1 thin red wire
6. now your options (get your mate to check the fan motor itself once off the car) if working follow steps below if not you need a new one)
7. you can join the 2 red wires together which is attached onto the metal prongs/tabs you removed the resistor from (use 12 gauge wire to bridge the connection) PLEASE NOTE: you now have more power going through, so you will need to upgrade the fuse from 30amp to 50amp in the engine bay fuse box or else the 30amp fuse will keep popping which i found out twice
8. you can add another resistor which will need heat-sinking (will give you more info if needed if your fan motor is working)
 

·
Premium Member
2006 R53
Joined
·
10,480 Posts
Alternatively buy a resistor repair kit from eBay (£22 if bought from America) and wire it in place of the original. Job done
 

·
Registered
Joined
·
78 Posts
Discussion Starter #46

·
Registered
Joined
·
78 Posts
Discussion Starter #47
Forums - View Single Post - Solving MINI Cooling Problems..........
Bypassing the resistor is not a great idea , you could easily overload the wiring - 50 amp fuse is not a great idea - that's nearly half of the cars alternator output rating .
Low speed fan resistor - North American Motoring

post #16

Low Speed Fan Resistor - we need solution - Page 41 - North American Motoring

specifically post #1009

but there is a 41 pages and a 1016 posts to read more about it.

but from the 21 odd pages i read i cant see the problem.



the fan itself is not taking in anymore power then it should because all you are doing is telling the HIGH speed fan to come when the LOW speed is told to come on by the car.

1 month ago 700miles london leeds manchester newcastle my fan is still working the fuses are still in tact and so is the car. my problem of overheating and boiling coolant pishing out the expansion tank has stopped. leeds to london is a very tedious journey with regards to the car and traffic, at high speeds the car is cooling itself, its when there is no air and your sat in traffic the coolant will boil over because nothing to cool the radiator down. since i did my mod no problems at all and its perfect works like a dream. and the performance is better on the motorway because the engine is cooler.
 

·
Registered
Joined
·
146 Posts
well he took the banger I mean cooper this morning so will post what he has done when I get it back tonight, electronics is his speciality told him whats been said on here (thanks all) asked if he would phone when its done because I might still get the psp changed aswell while it is in there
 

·
Registered
Joined
·
146 Posts
41 - 60 of 74 Posts
Top