MiniTorque.com banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi All,
Just bought my first Mini and absolutely loving the car apart from the mechanical issues!

It kicks out a little black smoke on idle and when revving the car whens its warm.
Also when accelerating hard, but not everytime.

It doesnt feel quick either tbh?

The previous owner said it used a lot of oil as well.

Ive plugged the rear PCV hose up using the Citreon plugs.
Removed the mainfold and can confirm the valves are properly gunked up.

Checked the turbo, no play in shaft and not excessive oil in the inlet or outlet.

Renoved the plugs and they all were a nice brown colour with no oily spots

Now I had a car that used to smoke oil and know what burning oil looks like. This smoke is not accrid and not blue. Its nore a black/grey

I was going to get it booked in for the decoke, but dont want to go down that route if something more serious is wrong

I would be grateful for any advice or things to check please.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
Hi All,
Just bought my first Mini and absolutely loving the car apart from the mechanical issues!

It kicks out a little black smoke on idle and when revving the car whens its warm.
Also when accelerating hard, but not everytime.

It doesnt feel quick either tbh?

The previous owner said it used a lot of oil as well.

Ive plugged the rear PCV hose up using the Citreon plugs.
Removed the mainfold and can confirm the valves are properly gunked up.

Checked the turbo, no play in shaft and not excessive oil in the inlet or outlet.

Renoved the plugs and they all were a nice brown colour with no oily spots

Now I had a car that used to smoke oil and know what burning oil looks like. This smoke is not accrid and not blue. Its nore a black/grey

I was going to get it booked in for the decoke, but dont want to go down that route if something more serious is wrong

I would be grateful for any advice or things to check please.
Its a 2007 MCS with JCW tuning pack with 130k miles btw!
 

·
Premium Member
2006 R53
Joined
·
10,135 Posts
If its black smoke and definitely not blue then it can only be fuel related. Injectors or high pressure fuel pump? A decoke will always be of benefit. The only reason I can see not to have it done is if you're giving up and scrapping it
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
If its black smoke and definitely not blue then it can only be fuel related. Injectors or high pressure fuel pump? A decoke will always be of benefit. The only reason I can see not to have it done is if you're giving up and scrapping it
Im trying to find someone local to do it. Not many people have the equipment in Wolverhampton.

I did run the car again today and checked the obd sensor values. Its making boost, coolant temp is normal and the fuel pressure was between 2500kpa at start up and then jumped to 4500 when started.

Only smoked when left to idle for 5mins and applying throttle
 

·
Registered
Joined
·
1 Posts
Im trying to find someone local to do it. Not many people have the equipment in Wolverhampton.

I did run the car again today and checked the obd sensor values. Its making boost, coolant temp is normal and the fuel pressure was between 2500kpa at start up and then jumped to 4500 when started.

Only smoked when left to idle for 5mins and applying throttle
If you are in Wolverhampton Lohen are only up the road in Stafford they will decoke it for you.
 
1 - 6 of 6 Posts
Top