MiniTorque.com banner

21 - 30 of 30 Posts

·
Premium Member
Joined
·
4,645 Posts
they're not in, hold the red collar down, keep the pipes in line, you'll find less can be more in that they'll suddenly drop in, they do go all the way to the ridge.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #22
they're not in, hold the red collar down, keep the pipes in line, you'll find less can be more in that they'll suddenly drop in, they do go all the way to the ridge.
Thanks mate.

Interestingly I've started the car and drove it into work this morning with no issues - brake booster was working & my idling problem is gone + the exhaust manifold now doesn't glow red in 5 minutes so I think the car overall is much happier.

I will tackle those vac lines just a matter of finding that time.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #24
Glowing manifold is normally the timing being out
In this case I believe it was due to my engine running lean.
I had this problem prior to changing the timing chain & I thoroughly checked that the engine is in time when I replaced the chain a few months back.
I think the problem had to either do with the various air leaks the car had - the previous owner left a shredded air intake on that was only ziptied loosely to the throttle body for example - or maybe the thermostat - which I replaced as part of my repairs as well.

I will be sorting out those 3 vac lines on Monday as I have the day off work - will fiddle and try get them all into the ridge line even though the car is currently working well.

We shall see :)
 

·
Registered
Joined
·
128 Posts
On the vac line fiddlyness, I found a pair of bent needle nose pliers a great help in that you can straddle & push equally against either side of the red tab with one hand whilst seating the line with the other. They are awks generally to be fair.
 

·
Registered
Joined
·
126 Posts
A little bit of washing up liquid helps those pipes back in, don’t use too much as getting on your hands won’t help! The grey one is not correct, I used some long pliers, but don’t grip too hard.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #27
I'm back at it again. Thus far I've gotten the black brake booster in to the ridge. Cant seem to get the other 2 vacs in though. Being a real pain..... update later upon completion
99051
 

·
Registered
Joined
·
16 Posts
Discussion Starter #28
Update: got the front one and the brake booster on. Just now got the final one on too. With much wiggling and pushing it went on. Happy days! And thanks for all the assistance to those who posted earlier.
99052
99053
 
21 - 30 of 30 Posts
Top