MiniTorque.com banner

1 - 7 of 7 Posts

·
That's you, that is.
Joined
·
299 Posts
Discussion Starter #1
This one is driving me mad! As part of my build, I've changed the belt tensioner and idler pulley. The supercharger, alternator and aircon compressor have all been off for various reasons, too. Just tried to fit my new aux belt and it seems way too short - I can't even get it close to fitting over the last pulley. I thought at first that I'd bought the wrong size, but compared against the old belt and appear to be the same length. Tried fitting the old belt just in case but that won't go on either.

I'm totally stumped. Checked the length of against the old belt and they're the same. I've checked that the belt is slotted into all the pulleys properly and not hung up on anything. Is it possible that the new tensioner has a larger pulley than the old one? Both new and old tensioners are the proper Litens units. New and old idler pulleys are definitely the same size. The charger, alternator and a/c all appear to be seated correctly. Tensioner is blocked at the second hole.

I can't remember how tight the old belt was as it's been over a year since it came off, but all the videos I and guides I've found seem to imply that the belt should more or less slip straight on. Am I missing something?

For reference, I have a 15% supercharger pulley but all the others are stock. The new belt is a Gates 6PK1368, replacing a Dayco 6PK1360.
 

·
That's you, that is.
Joined
·
299 Posts
Discussion Starter #3
Have you by any chance installed the new idler pulley in the wrong hole? It should go in the upper one
I had - thanks Micke! The torx screw was missing when I took the old idler off so I replaced it - must've misread the diagram.

Sadly, it appears that I over torqued my new idler and damaged it when I installed it - the bolt has unscrewed from the round part at the back and it's now all off-center :cry:

At least I spotted it now!
 
1 - 7 of 7 Posts
Top