MiniTorque.com banner

1 - 17 of 17 Posts

·
Registered
Joined
·
267 Posts
Discussion Starter #1
Hmmm. I went to Lidl (yes, I know but there are trolley jacks for £19.99 and the fruit is cheap). I opened the boot to get bags out, but when I came back the boot did not open. I locked and unlocked the car. The doors work as normal, but the boot was locked. I tried the interior lock switch - again nothing. Finally when I got home I used the interior boot release, so the lock works, but nothing - once shut, it locks. It was dry yesterday up until the lock stopped working.

So, short of changing the whole tail gate strip because of the switch, is there anything else it could be? Or has the switch gone and that's that?
 

·
Registered
Joined
·
267 Posts
Discussion Starter #3
Thanks Alski, but since posting I have taken the whole thing apart, but still no joy. I cleaned up the connections but nothing. I ordered a new boot lock from Ebay as there is no noise coming from the release motor, but I guess the next stage really is to test all the connections.
 

·
Registered
Joined
·
386 Posts
My switch is intermittent..

I dare not to take the cover off as, as Alski mentioned, my number plate lamp holders are looking nasty.
 

·
Registered
Joined
·
35 Posts
Happened to me a few years ago. I took my switch on the boot handle apart and gave it a good clean up and also cleaned up the number plate light bulbs as they were grubby with water ingress. Once reassembled everything worked fine and 2 years on its worked perfect every time since
 

·
Registered
Joined
·
3,743 Posts
This happened to me, bought a new handle, had it sprayed in my car colour, then my old one started working again, that was two years ago.......
 

·
MiniTorqueGoesFinland
Joined
·
3,610 Posts
I ended up replacing the whole boot handle, as the lights had failed too, and I had an MOT coming up... there is a layer of spongy material that just absorbs the water.

On reflection, it would have been best to seal the new handle with clear silicon or some such, to prevent the water ingress from happening again.
 

·
Registered
Joined
·
2 Posts
Thanks Alski, but since posting I have taken the whole thing apart, but still no joy. I cleaned up the connections but nothing. I ordered a new boot lock from Ebay as there is no noise coming from the release motor, but I guess the next stage really is to test all the connections.
Did you get to the bottom of this? I've got the same problem 😖
 

·
Registered
Joined
·
66 Posts
Did you get to the bottom of this? I've got the same problem 😖
Blast from the past this Feed Hayleyr53!
I had this problem before Christmas 2020. Boot handle wouldn't open or it would unlock and lock its self when parked.
I bought a second hand one from ebay, £30 and they are easy to fit, 4 screws and just pull the connecter away. Worked straight away.
 

·
Registered
Joined
·
2 Posts
Blast from the past this Feed Hayleyr53!
I had this problem before Christmas 2020. Boot handle wouldn't open or it would unlock and lock its self when parked.
I bought a second hand one from ebay, £30 and they are easy to fit, 4 screws and just pull the connecter away. Worked straight away.
Oh don't, ive ignored this problem for over a year as I have rear seat delete so can open it manually... ive actually already tried swapping boot handles... I was hoping you had found a lose connection or broken wire and could help pin point whats causing this 😨
 

·
Registered
Joined
·
66 Posts
I don't know if you have a wiper delete or not, but i did have water coming in from the gromet where the spindle goes through. This had got into the lttle connector and must have shorted out.
Once dried out, I put it in my garage for a week before the replacement handle arrived. I also used some clear silicon sealer around the inside of the gromet, just so it doesn't happen again.
Easy fix.
 

·
Registered
Joined
·
2 Posts
My boot isn't properly locked in place closed but also won't open so it beeps that the boot isn't closed but it Jimmy's ever so slightly up and down but not either open or closed. Any ideas what that could be?
 

·
Registered
Joined
·
1 Posts
Hmmm. I went to Lidl (yes, I know but there are trolley jacks for £19.99 and the fruit is cheap). I opened the boot to get bags out, but when I came back the boot did not open. I locked and unlocked the car. The doors work as normal, but the boot was locked. I tried the interior lock switch - again nothing. Finally when I got home I used the interior boot release, so the lock works, but nothing - once shut, it locks. It was dry yesterday up until the lock stopped working.

So, short of changing the whole tail gate strip because of the switch, is there anything else it could be? Or has the switch gone and that's that?
I know this is a very old thread but thought I might comment to save a few quid to anyone that can use a soldering iron. If the boot opens on the remote/key fob but not when pressing the boot button then the solution is probably to replace the microswitch. It is well within the capability of a competent DIYer. You can buy them from ebay here. Mini One Boot tailgate switch | eBay
 
1 - 17 of 17 Posts
Top